Уважаемые дамы и господа,
Хочу поделиться с Вами решением одной проблемы связанной с SOBI2.

Установил com_sobi2-2.9.3.1.j15 на данный момент это была последняя версия компонента на англ языке.
Скачал русификацию в виде файла russian_2.zip и установил через менеджер языков SOBI2.
Сразу после установки вышла ошибка Restricted access и компонент просто напросто перестал работать.
Переустановил SOBI2  и попробовал ручками залить языковые файлы, но результат был то же.
Долго ломал голову и выяснил. Просто нужно было включить Режим совместимости: 1.0.  ;D
После этого все заработала нормально.  Так что если кто столкнется, то имейте введу.  ;)

Благодарю всех за внимание!  *DRINK*

Добавить комментарий


Защитный код
Обновить

Авторизация



Категории архива SOBI2